

Chương 4: SOẠN THẢO VĂN BẢN

Bài 13: LÀM QUEN VỚI SOẠN THẢO VĂN BẢN

I. Mục tiêu:

    
 1. Kiến thức

- Học sinh biết được vai trò của phần mềm soạn thảo văn bản, biết Microsoft Word (từ nay về sau sẽ gọi ngắn gọn là Word) là phần mềm soạn thảo văn bản.


- Học sinh nhận biết và phân biệt được các thành phần cơ bản của cửa sổ Word: thanh bảng chọn, các nút lệnh trên thanh công cụ,…

- Hiểu được vai trò của các bảng chọn và các nút lệnh, sự tương đương về tác dụng của các nút lệnh trên thanh công cụ và lệnh tương ứng trong bảng chọn

     
2. Kỹ năng 
 
- Biết mở bảng chọn, chọn các lệnh trong bảng chọn và cách sử dụng các lệnh trên thanh công cụ.Biết cách tạo văn bản mới, mở văn bản đã được lưu trên máy tính, lưu văn bản và kết thúc phiên làm việc với Word.

        
3. Thái độ

- Yêu thích môn học tin học và thấy được tầm quan trọng của tin học trong đời sống.

II. Chuẩn bị:

      
 1. Giáo viên: Phấn màu, sách, màn hình và máy vi tính ( nếu có) hoặc hình ảnh minh hoạ.

       
2. Học sinh: sách, tập, viết.

III. Phương pháp:


- Đàm thoại, gợi mở.

IV. Tiến trình bài dạy:


1. Ổn định (1 phút)


2. Kiểm tra bài cũ: (không kiểm tra bài cũ)


3. Bài mới: (40 phút)

	Giáo viên
	Học sinh
	Nội dung

	Giới thiệu chương 4:
GV: Nội dung của chương này nhằm cung cấp cho các em một số kiến thức mở đầu về soạn thảo văn bản trên máy tính thông qua phần mềm soạn thảo Microsoft Word.

Vào bài mới:

GV: Giới thiệu cho HS thế nào là văn bản, có 2 cách soạn thảo văn bản

GV: Giới thiệu phần mềm Microsoft Word

GV: Giới thiệu cho HS biết 2 cách mở Word

GV:Giới thiệu cho HS biết thanh bảng chọn

VD: Chọn File -> New để mở một cửa sổ mới với văn bản trống.

GV: Giới thiệu thanh công cụ

VD: Nháy nút lệnh New để mở một cửa sổ mới với văn bản trống.

GV: Em hãy cho biết khi sử dụng lệnh File -> New và nháy nút lệnh New thì cho ra kết quả như thế nào?


	HS chú ý nghe tóm tắt chương

- HS nhớ lại về văn bản và so sánh với cách soạn văn bản trên máy tính.

- HS chú ý và nhận biết được cách nào nhanh nhất

HS: Điều cho kết quả giống nhau.


	1. Văn bản và phần mềm soạn thảo văn bản:

- SGK

2. Khởi động Word:

- C1: Nháy đúp chuột lên biểu tượng  
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   trên màn hình nền.

- C2: Nháy nút Start -> All Program-> Microsoft Word.

3. Có gì trên cửa sổ Word.

a)Bảng chọn:

- Chứa các nhóm lệnh của tất cả các lệnh đặt trên thanh bảng chọn

- Để thực hiện một lệnh nào đó ta nháy chuột vào tên bảng chọn chứa lệnh đó va chọn lệnh.

b)Thanh công cụ:

- Các nút lệnh thường được dùng nhất được đặt trên thanh công cụ. Mỗi nút lệnh điều có tên để phân biệt.

	GV: Hướng dẫn HS cách lưu tệp tin vào máy tính

Chú ý: Nếu tệp văn bản đã lưu ít nhất một lần thì các lần sau không có đặt tên chỉ cần click vào biểu tượng cái đĩa.

- GV: Gọi học sinh nhắc lại.

GV: Hướng dẫn HS cách mở tệp tin có trên máy tính

Chú ý: Tên các tệp văn bản trong Word có phần mở rộng là .doc

- GV: Gọi học sinh nhắc lại.

- GV: Nháy nút 
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  ở trên kết thúc việc soạn thảo.

- GV: Nháy nút 
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  ở dưới đóng văn bản

- GV: Gọi học sinh nhắc lại.
	- HS: Chú ý lắng nghe và ghi nhận.
- HS: Chú ý lắng nghe và ghi nhận.

- HS: Lặp lại.

- HS: Chú ý lắng nghe và ghi nhận.

- HS: Lặp lại.

- HS: Chú ý lắng nghe và ghi nhận.

- HS: Chú ý lắng nghe và ghi nhận.

- HS: Lặp lại.


	4. Lưu văn bản
* Bước 1: Nháy vào nút   lệnh save

     +Hoặc chọn File\ Save

* B2 - Save in: Chọn ổ đĩa để lưu văn bản (thường ổ đĩa D)

* B3: - File name: gõ tên vào

* B4: - Nháy nút Save

5. Mở văn bản

* B1: Nháy vào nút   lệnh Open

    +Hoặc chọn File\ Open

* B2: - Loock in: Chọn ổ đĩa để lưu văn bản (thường ổ đĩa D)

* B3: - File name: gõ tên vào

* B4: - Nháy nút Save

6. Kết thúc

* C1: Nháy nút 
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  ở trên kết thúc việc soạn thảo

* C2: Nháy nút 
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  ở dưới đóng văn bản. 





4. Củng cố: (3 phút)
- GV: Hướng dẫn HS làm các bài tập 1, 2, 3 trong SGK trang 67 và 68.

5. hướng dẫn về nhà:(1 phút)

- GV: Học lại bài, xem phần tiếp theo của bài học.

V. Rút kinh nghiệm tiết dạy:
Biết mở bảng chọn, chọn các lệnh trong bảng chọn và cách sử dụng các lệnh trên thanh công cụ.Biết cách tạo văn bản mới, mở văn bản đã được lưu trên máy tính, lưu văn bản và kết thúc phiên làm việc với Word.


Bài 14. SOẠN THẢO VĂN BẢN ĐƠN GIẢN

I. Mục tiêu:

      
1. Kiến thức


- Biết được các thành phần cơ bản của một văn bản.


- Nhận biết được con trỏ soạn thảo, vai trò của nó cũng như cách di chuyển con trỏ soạn thảo.

      
2. Kỹ năng

- Biết các quy tắc soạn thảo văn bản bằng Word.


- Biết cách gõ văn bản tiếng Việt.

    
 3. Thái độ

- Yêu thích môn học tin học và thấy được tầm quan trọng của tin học trong đời sống

II. Chuẩn bị:


1. Giáo viên: Sách, màn hình và máy vi tính ( nếu có)


2. Học sinh: sách, tập, viết.

III. Phương pháp:


- Đàm thoại, gợi mở.

IV. Tiến trình bài dạy:


1. Ổn định (1 phút)


2. Kiểm tra bài cũ: (5 phút)

- Em hãy nêu cách khởi động phần mềm Word?


- Em hãy nêu cách mở tệp tin có sẵn trên máy vi tính?

3.Bài mới: (35 phút)

	Giáo viên
	Học sinh
	Nội dung

	- GV:Giới thiệu cho HS biết các thành phần cơ bản của văn bản.
- GV: Nếu muốn chèn kí tự hay một đối tượng vào văn bản, ta di chuyển con trỏ soạn thảo tới vị trí cần chèn bằng cách nháy chuột vào vị trì đó.

- GV: nhin sgk trang 63 ví dụ chèn hình đầu vào trang in như sgk ta nháy chuột vào vị trí cần chèn và làm thao tac chèn, thao tac chèn như thế nào khi học phần sau cô sẽ hướng dẫn.

- GV: vậy để chèn hình thứ 2 sgk trang 63 ta làm thế nào? 

- Chú ý: Cần phân biệt con trỏ soạn thảo với con trỏ chuột.

- Ta có thể sử dụng phím Home, End, … trên bàn phím để di chuyển con trỏ soạn thảo.


	- HS nhớ lại cấu trúc  văn bản

- HS lắng nghe

HS lắng nghe và quan sát hình sgk.

HS trả lời là nháy chuột vào vị trí ngay kế bên hình đầu và làm thao tác chèn


	1.Các thành phần của văn bản:
a)Kí tự: .
b)Dòng: 

c)Đoạn: 

d)Trang: 

2. Con trỏ soạn thảo

- Con trỏ soạn thảo là một vạch đứng nhấp nháy trên màn hình. Nó cho biết vị trí xuất hiện của kí tự được gõ vào.
- Nếu muốn chèn kí tự hay một đối tượng vào văn bản, ta di chuyển con trỏ soạn thảo tới vị trí cần chèn bằng cách nháy chuột vào vị trí đó.



	GV:Giới thiệu 4 qui tắc cơ bản gõ văn bản

- GV:Phát phiếu học tập cho HS làm theo nhóm?
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- GV:Nhận xét và đưa ra đáp án đúng.

- GV:Phát phiếu học tập cho HS làm theo nhóm?

- GV:Nhận xét và đưa ra đáp án đúng.

- GV:Nói đến chữ việt chúng ta quy ước đó chữ quốc ngữ. Muốn soạn thảo được văn bản chữ việt chúng ta phải có thêm các công cụ có thể:

- Gõ được chữ việt vào máy tính bằng bàn phím.

- Xem được chữ việt

- In được chữ việt

- GV:Chú ý để gõ chữ việt  cần phải chọn tính năng của chương trình gõ. Ngoài ra để hiển thị và in chữ việt còn cần chọn đúng phông chữ phù hợp với chương trình gõ.


	- HS lắng nghe

- HS: Từng nhóm làm và nộp lên

- HS: lắng nghe và thực hiện theo yêu cầu của giáo viên.

- HS: Từng nhóm làm và nộp lên

- HS: lắng nghe và thực hiện theo yêu cầu của giáo viên.

- HS lắng nghe

- HS lắng nghe

- HS lắng nghe

-HS chú ý và chọn một trong hai kiểu gõ
	3. Quy tắc gõ văn bản trong Word
-Các dấu ngắt câu (dấu chấm (.), dấu phẩy (,), dấu hai chấm (:), dấu chấm phẩy (;), dấu chấm than (!), dấu chấm hỏi(?)) phải được đặt sát vào từ đứng trước nó, tiếp theo là khoảng trắng nếu còn nội dung.

- Các dấu mở ngoặc và các dấu mở nháy, gồm các dấu (, [, {, <, ‘ và “

 phải được đặt sát vào bên trái kí tự đầu tiên của từ tiếp theo. Các dấu đóng ngoặc và các dấu đóng nháy gồm các dấu (, [, {, >, ’ và ” phải được đặt sát vào bên phải kí tự cuối cùng của từ ngay trước đó.

- Giữa các từ chỉ dùng một kí tự trống.

- Em nhấn phím Enter để kết thúc một đoạn văn bản chuyển sang đoạn mới.

4.Gõ văn bản chữ việt

a)Kiểu VNI:

1 ( Sắc            

2 ( Huyền       

3 ( Hỏi            

4 ( Ngã           

5 ( Nặng

o6( ô, a6( â,e6(ê

o7( ơ,u7(ư 

a8(ă

d9(d9   

b)Kiểu TELEX:

s ( sắc           

f ( Huyền     

r ( Hỏi          

j ( Nặng        

oo(ô, aa(â, ee(ê

ow,[ (ơ, uw,[,ww(ư

aw(ă

x ( Ngã         dd(đ

VD:Gõ từ “Trường Học”

+)VNI: Tru7o72ng Ho5c

+)TELEX: 

vd: Trwowfng 


4.ủng cố:(2 phút)
- HS:Đọc ghi nhớ và chép vào tập

- GV:Cho HS đọc phần ghi nhớ và sau đó chép vào tập.

5. Hướng dẫn về nhà: (2 phút)

- GV:Về nhà học bài biết các thành phần cơ bản của văn bản và phân biệt được con trỏ chuột và con trỏ soạn thảo.

- GV:Làm các bài tập 1, 2, 3 SGK trang 74.

V. Rút kinh nghiệm tiết dạy:

Nói đến chữ việt chúng ta quy ước đó chữ quốc ngữ. Muốn soạn thảo được văn bản chữ việt chúng ta phải có thêm các công cụ có thể:

- Gõ được chữ việt vào máy tính bằng bàn phím.

- Xem được chữ việt


Bài thực hành 5
VĂN BẢN ĐẦU TIÊN CỦA EM

I. Mục tiêu:

      
1. Kiến thức


- Làm quen và tìm hiểu cửa sổ làm việc của Word, các bảng chọn. một số nút lệnh.

      
2. Kỹ năng


- Làm quen với vị trí các phím trên bàn phím và gõ chữ Việt bằng một trong hai cách gõ Telex hay Vni


- Bước đầu tạo và lưu một văn bản chữ Việt đơn giản.

           3. Thái độ

- Nghiêm túc, thực hành hiệu quả.

II. Chuẩn bị:


1. Giáo viên: Sách, màn hình và máy vi tính ( nếu có)


2. Học sinh: sách, tập, viết.

III. Phương pháp:


- Đàm thoại, gợi mở.

IV. Tiến trình bài dạy:


1. Ổn định (1 phút)


2. Kiểm tra bài cũ: (5 phút)

- HS: Em hãy cho biết qui tắc gõ văn bản trong word?
- HS: Em hãy cho biết 2 kiểu gõ chữ Việt?


3.Bài mới: (35 phút)

	Giáo viên
	Học sinh
	Nội dung

	- GV:Cho HS khởi động Word
- GV:Giới thiệu các bảng chọn trên thanh bảng chọn. Mở một vài bảng chọn

- GV:Giới thiệu các thanh công cụ. Tìm hiểu các nút lệnh trên các thanh công cụ đó.

- GV:Cho HS tìm hiểu một số chức năng trong bảng chọn File.

- GV:Cho HS nháy nút lệnh Open để thấy cách sử dụng các lệnh trong bảng chọn cũng giống như sử dụng các nút lệnh.

- GV: Cho HS gõ đoạn văn Biển Đẹp trang 77 SGK. Lưu ý HS nếu gõ sai không cần sửa

- GV: Cho HS lưu văn bản với tên Biendep
- GV: Cho HS di chuyển con trỏ soạn thảo bằng cách nháy chuột hoặc dùng mũi tên 4 chiều.

- GV: Cho HS sử dụng thanh cuốn để xem nội dung văn bản

- GV: Hướng dẫn cách thể hiện văn ở các dạng khác nhau

- GV: Cho HS đóng cửa sổ.


	- HS:Tiến hành khởi động Word
- HS:Quan sát xem GV làm và làm theo như mở bảng chọn File.

- HS:Mở một số nút lệnh

- HS:Chọn File -> New để mở văn bản mới

- HS:Chọn File -> Save để lưu tệp văn bản

- HS:Làm theo hướng dẫn của GV

- HS:Gõ đoạn văn bản vào.

* HS:Chọn File -> Save

+ Save in: Chọn ổ đĩa D

+ File name: gõ tên “Biendep”

+ Nháy nút Save

- HS:Làm theo hướng dẫn

- HS: Kéo thanh cuốn lên xuống để xem

- HS:Chọn View -> Normal, View -> Print Layout, View -> Outline

- HS: Nháy nút  close 
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  .
	1.Khởi động và tìm hiểu các thành phần trên màn hình của Word.
2. Soạn thảo văn bản đơn giản.

3. Tìm hiểu cách di chuyển con trỏ soạn thảo và các cách hiển thị văn bản



	- GV: yêu cầu các nhóm mở lại bài Biendep đã lưu ở tiết trước.
- GV: Yêu cầu các nhóm gõ thêm một đoạn văn bản khác.

- GV: Cho HS sử dụng thanh cuốn để xem nội dung văn bản

- GV: Hướng dẫn cách thể hiện văn ở các dạng khác nhau

- GV: Hướng dẫn thu nhỏ phóng to cửa sổ 

- GV: Kiểm tra thực hành của từng nhóm và có nhận xét.

- GV: Cho HS đóng cửa sổ.
	- HS:Làm theo hướng dẫn
* HS:Chọn File -> Open

+ Look in: Chọn ổ đĩa D

+ Chọn tên tệp văn bản Biendep.doc

+ Nháy nút Save

- HS:Làm theo hướng dẫn

- HS:Kéo thanh cuốn lên xuống để xem

- HS:Chọn View -> Normal, View -> Print Layout, View -> Outline

- HS:Chọn các nút lệnh 
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 và 
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 để  thu nhỏ phóng to, khôi phục kích thước cửa sổ.

- HS: nghe giáo viên nhận xét.

- HS: * C1: Nháy nút 
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  ở trên kết thúc việc soạn thảo
	2. Soạn thảo văn bản đơn giản.
3.Tìm hiểu cách di chuyển con trỏ soạn thảo và các cách hiển thị văn bản. 





4. Củng cố: (1 phút)
- GV: Nhắc lại các thao như mở Word, mở tệp tin mới, lưu tệp tin, mở tệp tin có trên máy tính, thoát khỏi Word và làm lại một lần nữa cho HS xem.
5. Hướng dẫn về nhà: (3 phút)

- GV: Về học lại cho thật là kỹ phần lý thuyết, em nào có điều kiện thì nên thực hành trên máy thường xuyên.
V. Rút kinh nghiệm tiết dạy:

GV Cho HS tìm hiểu một số chức năng trong bảng chọn File.

 HS nháy nút lệnh Open để thấy cách sử dụng các lệnh trong bảng chọn cũng giống như sử dụng các nút lệnh.

       Tuần: 20


Tiết: 39  


Ngày dạy:18/01/2021
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Trời nắng, ánh mặt trời rực rỡ.�
�
�
�
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